How to Solve ” Device Not In Use ” Error When using MB SD C4

Device : MB SD C4, DELL D630 HDD, DELL D630 PC

One of our customer bought the MB SD C4 one month ago

When he Connect the SD Connect C4 multiplexer to Dell 360 running XP by using the external software HDD with VMware player, the multiplexer displaying “Device not in use” error message.

Symptom/ Attempt:

The SD C4 main unit green light illuminated. When try to connect the C4 to laptop with diagnostic cable, there was no connection. The SD card slot was empty. When connect through wireless communication, no WLAN on the external software HDD.

MB-Star-SD-C4-Device-not-in-use-error-1

MB-Star-SD-C4-Device-not-in-use-error-2

After obd2shop.co.uk engineers checking, they found

The “Device not in use” error may due to the following three reasons:

1 The link between the diagnosis multiplexer and the diagnostic socket is interrupted.
2 The link between the diagnosis multiplexer and the diagnostic unit is interrupted
3 The voltage supply at the diagnostic socket (circuit 30 and (or) circuit 32) is faulty

MB-Star-SD-C4-Device-not-in-use-error-3

 

According Further checking,The commom reason is on account of the third reason.

Then Engineers research the Solution:

Because SD C4 is using static IP address to carry out wireless diagnosis, so users please reset the IP address in Windows XP network connection.

Result:

The SD icon showed number 5 with an open padlock. Xentry and DAS software worked well immediately. Go so far as to multiplexer took me more time to display nice.

If you also have the same problem, please can try our solution way , hope it would help you:)

Warmly welcome to www.obd2shop.co.uk

(Visited 358 times, 1 visits today)